ASH-VA | Edge Router Unresponsive
Incident Report for Atlantic.Net
Resolved
This incident has been resolved.
Posted Feb 08, 2022 - 13:06 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 31, 2022 - 20:31 EST
Investigating
Our engineers while investigating the router issue found the system became unresponsive and are now working with our on-site technicians to determine the root cause. Currently, there is no customer impact and our engineering team is reviewing the router to determine the next steps required to bring the system back online. We will post further updates as they become available.
Posted Jan 31, 2022 - 20:13 EST
Monitoring
Our engineering team has confirmed the router is back online and operational after a reset of the system. We are monitoring the systems while our team investigates what the root cause was.
Posted Jan 31, 2022 - 19:02 EST
Investigating
Our internal monitoring system has alerted us that there is an issue with one of our edge routers in the ASH-VA location. There is currently no customer impact. Our engineering team is reviewing the router to determine the next steps required to bring the system back online. We will post further updates as they become available.
Posted Jan 31, 2022 - 18:17 EST
This incident affected: Regions (Ashburn, Virginia (USA-East-3)).